1.1 redstone torch issues

Discussion in 'Bukkit Discussion' started by dmmcintyre3, Jan 24, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    Plugins: WorldGuard, CraftBookCommon, Lockette, FullChest, WorldEdit, CraftBookCircuits, DropChest, Permissions, ShowCaseStandalone, CraftBookVehicles, Essentials, TimTheEnchanter, ChopTree, Residence, CraftBookMechanisms, NoEnderGrief, RedstoneCommand, EssentialsSpawn, EssentialsProtect, EssentialsChat, Register, HawkEye
    Version: This server is running Craftbukkit version git-Bukkit-1.0.1-R1-112-g76c5230-b1810jnks (MC: 1.1) (Implementing API version 1.1-R1-SNAPSHOT)
  2. Offline

    Nick Foster

    id say they are being refreshed correctly.. but im no developer...
  3. Offline


    They are not working properly, stuff broke because of this when I updated.
  4. Offline


    Ya, some of the latest updates have messed with redstone such that contraptions that previously worked in as late as build 1792 do not work anymore. They still work in vanilla minecraft. The particular contraption that brought this to my attention was a 3x3 piston door as seen here:
    The middle double piston extender timing is broken now.

    I don't think this is the exact same problem, but redstone in general seems to be broken in bukkit that makes particular contraptions non-functional.
  5. Offline

    Deleted user

    Download the latest dev build please.
  6. Offline


    Bukkit-637 doesn't seem related at all to the issue I'm seeing. I'll try anyway, you never know.
  7. Offline


  8. Offline


    Just tried 1824. Doesn't fix the vertical double piston extender issue.
  9. Offline


    We have a few redstone contraptions on our redstone gallery @ mcaddictgallery.info which are broken since moving to this new version of bukkit.

    To see them (they have pumpkins on them to signify they are broken), just log on to the server (mcaddictgallery.info) and then type: /warp gallery

    All of these contraptions worked fine in 1.0.0
  10. Offline


    I'm also having this problem. Most of our redstone contraptions (usually stuff involving pistons) are not functioning correctly. They worked fine before switching to RB1818.
    Has this issue been properly reported to the devs?
  11. Offline


Thread Status:
Not open for further replies.

Share This Page